「Android標準ブラウザ」はサポート対象外となりました

更新日:2016年12月13日



Android 1.0 〜 5.0 で利用できる、「Android標準ブラウザ」はサポート対象外とさせていただきます。
Android標準ブラウザは推奨環境に載せていませんでしたが、本日よりAndroid標準ブラウザはサポート対象外と明記いたします。
ご利用の端末でそのまま利用したい方は Google Chrome でのご利用を推奨させていただきます。
動作環境について

▼対象ユーザー
Android端末を利用し、また、Android標準ブラウザを利用している方
※全体の1%程度

▼今回の判断に至った経緯
AndroidブラウザはGoogle社が開発したブラウザを元にして各端末提供会社が改変を行っておりますが、このAndroidブラウザについては既にGoogle社がサポート停止してから2年ほど経過しており、セキュリティ的・機能的に問題があるまま各端末提供会社がサポートしていないという問題がありました。
それに加え、スキマ内にて該当ブラウザにて動作不良があることが判明し、この機会にサポート対象外とすることで、スキマのユーザーに安全にご利用していただくためにブラウザの変更を推奨することに致しました。

▼今後の動作について
該当ユーザーには利用を打ち切るわけではありませんが、警告メッセージが表示されます。
該当ユーザーによる不具合等に対して問い合わせは受け付けますが、ブラウザの変更を推奨するのみの回答となる場合がございます。

▼対処方法
Android4系 -> Google Chromeでの利用を推奨します
https://www.google.co.jp/chrome/browser/mobile/

Android2.3以降 -> Google Chromeもサポートが終了されているため、Android 2.3以降ならばFireFoxが利用できます。
https://www.mozilla.org/ja/firefox/android/

※FireFoxもサポート対象とはしておりませんので、問い合わせに対しては端末の変更を推奨するのみの回答となる場合がございます。

それ以下のバージョン:Android2.2以下は全てサポート対象外となります。

▼既に無料会員・プレミアム会員の方へ
新しいブラウザに切り替えてもログインすれば会員情報は引き継げます。
ログイン済みの場合は警告メッセージが表示されませんが利用しづらいところもあるかと思います。予めご了承ください。

以上。
ご利用中のお客様にはご不便おかけしますが、何卒、ご協力のほど宜しくお願い申し上げます。

参考:http://internet.watch.impress.co.jp/

>> 他のお知らせについてはこちら